DP8000 Art-Net protocol problem

chiekurschiekurs Registered User
Recently we encountered problems when we tried to directly control DL.3 fixtures from DP8000 ArtNet output. It seams that DL.3 fixtures requires ArtPollReply packets to be sent from Art-Net sources to receive Art-Net ArtDmx packets.
Anyway, I think DP8000 should respond to ArtPoll packets to identify itself to conform with Art-Net specification. To fully achieve this, every 4 universes should have its own IP address (limitation of ArtPoll reply packet).

Comments

  • edited February 2012
    Can you give more details about the problems you are experiencing? We regularly use DL fixtures with the Art-Net output from a DP8000.
  • chiekurschiekurs Registered User
    edited February 2012
    I will try to get the setup we had to test further because we had no time when it happened.
    We had DP8000 and couple of DL3s attached to same ethernet switch - Art-Net monitor () showed normal Art-Net traffic from DP and also ArtNet to DMX gates (nodes) was working fine, but DL3s didn't receive any data.
    When we removed DP from that network and added DMX to ArtNet gate to that network (which got data from same DP DMX outputs), DL3s worked normally. Only difference I noticed at the moment was that DP didn't send any ArtPollReply packets in opposite to ArtNet node we added to network.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited February 2012
    I'm curious with this too...

    I only run my DL's/Axon as Artnet from DP8000 and has always been plug and play. The key would have to be serving IP addresses properly.

    Can't wait to hear more details.
Sign In or Register to comment.