effect zero size bug V3.2.3

stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
So if you select any fixture, goto the effects editor, and just press set on SIZE, and type in 0, it will automatically fill it with the largest possible value. It previously just went to zero, so you could in theory busk in an effect... not anymore. Doesn't work on any perimeter.

V3.2.3 on H3

Comments

  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited February 2012
    It also appears that you can no longer use the plus key and turn in a rotation value to go from 0 to 300rpm ... it seems to now go from 300 to -300 instead of 300 to zero and vice versa. IIRC, you would hold - and turn to go from forward to reverse, and + to go from each extreme of the value.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited February 2012
    Stephen,

    I hear ya on the first issue and I got that logged and targeted to v3.2.4. Hopefully the fix is straight forward enough that we can get it into the upcoming patch. The other bug you reported with the mode crash has now been fixed and is in test.

    In terms of the plus and minus functionality with encoders I am not sure it has ever worked that way. This morning I went back as far as 3.1.9 and confirmed that for the last several releases at least we have been using + to set parameter values to their absolute maximum and absolute minimum values and never to 0. To get to zero I recommend using period plus encoder.
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited February 2012
    All good, maybe I was just a little tired! Thanks for the fix on the FX thing though.
Sign In or Register to comment.