color wheel fade time

Aaron ZahndAaron Zahnd Registered User
For some reason my fade times will not apply to the color wheels on fixtures. I am able to turn the color wheel slowly by slowly turning the encoder knob so I know the fixtures are in the right mode but after playing back the cues they jump with a 0 sec fade. Viewing the cue shows the color wheel has a fade time.

Any tips here?

Thanks

Comments

  • RobbieGRobbieG Registered User
    edited February 2012
    Aaron,


    try changing the path of the cue.

    whilst for cmy colour changes cmy flags will normally fade using the cue time,
    this is not the default behaviour for colour wheels.

    if you change the cue to a linear path you should see the wheel rolling to the new position in the time you expect.

    (hog3 manual lookup - 20.1.3)
  • Aaron ZahndAaron Zahnd Registered User
    edited February 2012
    I tried it and works great, I knew it was something simple. Thanks!
  • Firewood1Firewood1 Registered User, Hog Beta
    edited February 2012
    Also worth noting if anyone else has this problem that some fixtures, particularly Martin have two alternative DMX values for colour wheel positions. One will allow scrolling between colours and the other will not. If changing the path on the console does not solve the issue, then it's most likely the DMX value itself.
  • MLorenzMLorenz Registered User, Hog Beta
    edited February 2012
    Firewood1 wrote: »
    Also worth noting if anyone else has this problem that some fixtures, particularly Martin have two alternative DMX values for colour wheel positions. One will allow scrolling between colours and the other will not. If changing the path on the console does not solve the issue, then it's most likely the DMX value itself.

    In this case you probably have the option on the color-wheel-encoder to choose between slots and scrolling, just click on the touch-screen patern over the encoder to change from slot to scrolling
Sign In or Register to comment.