Auto re-striking

MUGSlightMUGSlight Registered User, Hog Beta
Hey there,

I have an issue where a fixture will re-strike itself after dousing (and cool down) without any given command. I have this problem on multiple showfiles and different consoles in different venues. This occurs when any list is running though no lamp command is running; as monitored with the output window.

...And no the fixtures are not set to auto lamp on, just wanted to throw that idea out right away.

Is there possibly some kind of preference that is enabling this? Thanks for the help.
-Nick

Comments

  • Marty PostmaMarty Postma Registered User
    edited January 2012
    What type of fixture?
    Is it just one unit, or a whole system?
  • sandersander Registered User
    edited January 2012
    you should read this thread: http://forums.highend.com/showthread.php?t=7840
    although it is a long time ago, you still need the workaround for this bug, that brad is giving in the last post.

    hope it helps,
    san
  • srautanesrautane Registered User, Hog Beta
    edited January 2012
    The usual workaround for this is to park douse.
  • MUGSlightMUGSlight Registered User, Hog Beta
    edited January 2012
    Thanks for the link, I'll work on that last post and see if that's that case for me and post again.

    Further info- I have 2 rigs. 1 consisting of M2Ks, Mac500s, Mac600s, Mac250s. Another with Mac575s, Mac250s, and SmartMacs. I've only come to this problem after upgrading to v3.2.2 b3337
    Thanks
Sign In or Register to comment.