Bug Report 3.2.2 b.3337 Connecting to a show

HillbillyHillbilly Registered User
1/5/12
V3.2.2 b3337
3 - Hog 3
1 - Hog PC
2 - X-Wings
2 - Mini wings
5 - DP8K
4 - DP2K in Art-Net mode
1 - Cisco Gigabit switch for all DP's
2 - Netgear Gigabit switch on the fiber uplink (2 consoles are running on separate fiber lines)
All consoles are running fixed IP addresses, running servers and the same net number.

Issue - When connecting to a show, about 50% of the time, the connecting console won't fully join the show. It gives a net error then locks up. You have to pull power to shut it down. At the same time, it also takes out the show server and locks up the primary console as well. You then have to pull power on that desk as well.

I have seen this when having joining 2 consoles as well as when joining 3 consoles.

The last time this happened, when I was able to get the primary desk up and running, all of my preferences were reset. Found this out when changing pages and instead of holding over, the rig releases. Not a good way of finding that out!! After looking, any setting I had changed in the preference window, had reset. Wheel set, trackball settings, timing, sensitivity, etc...all when back to their defaults.

Just happened again, this time I got a stack trace on the console doing the connecting. It's not letting me attach the picture....who wants it?

Comments

  • HillbillyHillbilly Registered User
    edited January 2012
    Gotta admit, I'm kind of surprised no one has followed up on this one. This is a pretty major issue that has serious show issues.
  • jksorgjksorg Registered User, Hog Beta
    edited January 2012
    Hi Hillbilly! Just a curious question. Are you running Hognet to the DP8K's and Artnet to the DP2K's on the same network?
  • HillbillyHillbilly Registered User
    edited January 2012
    It was Hognet to the 8K's and Artnet to the 2K's.
  • jksorgjksorg Registered User, Hog Beta
    edited January 2012
    But on seperate physical network switches or all on the same switch?
  • HillbillyHillbilly Registered User
    edited January 2012
    All going through the same switch. That system has worked flawlessly for me.
Sign In or Register to comment.