hog 3 back compatible issues

ottboy4ottboy4 Registered User
Hi,
I have a show that I programmed on a hog3pc running v3.2.2 and I need to run it on a road hog running v3.1.5 (b2725). When I simply make a backup of the show file and transfer it to the road hog, it doesn't recognize it.

Are these two versions not compatible? and what can I do to make the show run on the road hog console?

Thanks,
Caleb

Comments

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited December 2011
    The showfile extensions changed with 3.2. 3.2 shows are only backwards to 3.1.8 according to the release notes.

    Is there any reason you cannot upgrade the Roadhog to at least 3.1.8???
  • ottboy4ottboy4 Registered User
    edited December 2011
    I should be able to, that was just something I was trying to avoid with a short amount of time, especially if anything goes wrong.

    but on that note, if I wanted to upgrade the road hog up to v3.2.2, should I just do a clean install from a bootable flash drive?

    (I haven't done any upgrades before and I want to make sure I know what I'm doing before I start messing with stuff)
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited December 2011
    To do a upgrade 3.2.0 you have to do a full install...can't just do the MSI file.

    Backup everything first as it will wipe the drive.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited December 2011
    But if it's not your console, be sure to get permission from the owner to update it. (I doubt they'll have an issue...but always ask permission).
  • ottboy4ottboy4 Registered User
    edited December 2011
    Yes I have permission, but how do I make a bootable flash drive? looking up how seems to be putting me in different directions.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited December 2011
Sign In or Register to comment.