BUG Report: v3.2.2 (3337) 1% intensity value always present

MtomaselliMtomaselli Registered User
1 - HOG 3
1 - DP8000

Loaded the latest software into two of my Hog 3 consoles. One console works fine the other indicates a 1% value on all the faders. Even the grand master will never go to DBO. It will only go to 1%. This happens with a new show or any show I load. Loaded v3.2.1 (3186) and I do not see this problem.

Serial number of the console this is happening with is 61FA3503254U.

Comments

  • edited November 2011
    This is likely a hardware problem and unrelated to the software version you have loaded.

    If you hold down the "enter" key when you turn on the console, there's an option to start the console test. Once you're in the test, use the Front Panel self test to check the fader's behavior.
  • MtomaselliMtomaselli Registered User
    edited November 2011
    So this is a hardware issue with build 3337? I rolled back to 3186 today and everything is fine. FYI, before I rolled back to 3186 I loaded 3337 twice to make sure the first install was not corrupt but still have this problem. Do I need to install 3337 again and run the test? What am I looking for when I run the test?
  • MtomaselliMtomaselli Registered User
    edited November 2011
    I ran the fader test in 3186 and fader runs 255 to 0. Loaded 3337 again and not having the problem anymore. I also noticed that the flash button lights when all this was happening were not flashing correctly. Thought all of this had something to do with 3337 but now the problem disappeared. Could this be a grumpy motherboard? I have had some issues with this console the past year but nothing as stange as the faders not going to 0%. Is this s sign of hardware needing to be replaced?
  • edited November 2011
    It does sound like something is going flaky. If you're comfortable working inside your console, the first thing is to check the connections to the front panel board. Make sure the power and signal connections are firmly attached.

    Use a meter to check the voltages from the power supply.

    From what you've described, it's more likely to be a problem with the front panel or power supply/power distro than the motherboard.
Sign In or Register to comment.