HES Unloaded Widget

eqrunnereqrunner Registered User
Got a fresh install PC with
Windows XP SP3.
Hog3PC version 3.2.1 b3186
Hog3 Superwidget
Hog3 LTC widget

When installing the LTC widget, It says its installing drivers for "HES Unloaded Widget". Completes the install. Then again installs more drivers for "HES LTC Widget".

When I try and bring up the LTC widget in the control panel/Midi of Hog3PC, it does not exist. It does show up in Windows/Device Manager/HES Devices as HES LTC Widget.

I tried installing the LTC widget on my laptop running Windows 7 64bit and the device manager on windows could not establish what the unit was and never tried installing drivers for it.

Yes I have tried different USB cables.

Any reason/suggestion as how I can fix this? Only the Link light is on the widget.

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2011
    John

    You do not have to map the LTC widget.
    Launch 3PC with the widget attached
    Setup - Network - View Timecode (for the Wholehog Console) Configure
    Timecode - Input Active Port set to LTC
  • eqrunnereqrunner Registered User
    edited November 2011
    Did that already.
    I just now double checked the connections from the source, and found out the xlr cable was patched to the wrong channel in the snake. All is well now. My mistake.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2011
    Cool, glad you are up and running.
Sign In or Register to comment.