3.2.2 Bug Report: Clock Repeat & Unparking

davidfitwedavidfitwe Registered User, Hog Beta
Name: David Wetmore
Date: 11/7/2011
Software Version and build number: 3.2.2 B3337
Number of displays:2
Connected USB Devices:1 tc widget
Networked Devices: 1 dp8000
Detailed description of the problem including instructions to reproduce (if possible) and exact syntax used:

2 bugs
1- When you select a clock function to repeat daily, you still have to change the date every day, shouldn't "Repeat Daily" over ride the actual date.

2- If you have the Parked window open when you try and unpark channels all screens go blank, external and touch, you have to restart the console.

List any errors reported by the software:none

Comments

  • edited November 2011
    How are you unparking? Are you using Pig+Park, Knockout from the Parked Editor, or some other method when you see the problem?
  • davidfitwedavidfitwe Registered User, Hog Beta
    edited November 2011
    How are you unparking? Are you using Pig+Park, Knockout from the Parked Editor, or some other method when you see the problem?

    I always do PIG+Park, but if you do Open Parked to see what is parked, and then do the PIG+Park while the Parked window is open it will crash the console.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2011
    David

    1. Do you have the recurrence Pattern set to Daily - Every ONE day?
    When setup like this and with the clock toolbar open I see the cue trigger then the next trigger time refreshes and reports back tomorrow.

    2. Tested this and I am not seeing the crash. (tested on Hog 3 and RH with desk channels and studiobeams)
    What are you parking?

    Can you please upload your show file?
    https://wetransfer.com/
    MGRAHAM@barco.com
  • davidfitwedavidfitwe Registered User, Hog Beta
    edited November 2011
    David

    1. Do you have the recurrence Pattern set to Daily - Every ONE day?
    When setup like this and with the clock toolbar open I see the cue trigger then the next trigger time refreshes and reports back tomorrow.

    Ok now I see how it works. I had it set to 0 days. I never clicked on anything except Daily so I didn't see how the window changes. I thought that the Day's was part of weekly because it was next too that selection.

    2. Tested this and I am not seeing the crash. (tested on Hog 3 and RH with desk channels and studiobeams)
    What are you parking?

    I have non dims that have to be parked on to power movers.

    I can not upload any of my shows. I am on a cruise ship and I have gone through this with High end before, it's very hard to get files to you.


    Can you please upload your show file?
    https://wetransfer.com/
    MGRAHAM@barco.com
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2011
    Glad you got the clock trigger to work.

    I will continue to look into the Park Crash.

    The next time you make port if you could upload your show using https://wetransfer.com/
    upload it to
    MGRAHAM@barco.com
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2011
    I have been unable to crash the desk when unparking fixtures.
    If you could provide us with a repro on how you are crashing it would be helpful.
  • davidfitwedavidfitwe Registered User, Hog Beta
    edited November 2011
    I have been unable to crash the desk when unparking fixtures.
    If you could provide us with a repro on how you are crashing it would be helpful.

    Very strange, now when I try to do the same things as before I have no problems. I will let you know if it happens again.
Sign In or Register to comment.