Hog 3 PC & Windows 7

COndrekCOndrek Registered User
I'm having a problem running Hog 3 PC on my Windows 7 computer. Does anyone have any tips as to what might be creating my issues? Here are the details:

Hog 3 PC version 3.2.1.3186
Windows 7 Professional 32-bit OS

When I start up the software I get the standard Wholehog startup window (Hog PC logo, version display, IP & MAC address, date, etc...) and the Wholehog Start window where you can "launch a new show" or "launch an existing show". I select new show, name the file on the next window, choose the library on the following window, and click "finish". After waiting approximately 30 seconds (with nothing happening) the Wholehog Start window pops up again and I'm back at square one. No show has been created and it's like I just started the program for the 1st time. This vicious cycle repeats over and over with the same result every time, never allowing me to open anything.

I have tried disabling my firewall & virus protection. I have also followed the 'TechNote' instructions on the download page regarding disabling the Windows UAC settings. Also, I have tried running the software in 'Administrator mode'. None of these options have yielded a positive result.

Anyone have any tips? Thanks :dunno:

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited October 2011
    Charles

    When you launch a new show and then get kicked back to Launcher this means Hog3PC does not have full administrator privileges.

    Is your computer on a bigger network?
  • COndrekCOndrek Registered User
    edited October 2011
    Yes, it is on my company's network, but all files are being run locally on my laptop only. Are you suggesting that I try it out while disconnected from the local network?
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited October 2011
    We just had a customer who had the same problem. His IT dept needed to give him FULL administrator privileges on the computer running Hog 3PC.
  • COndrekCOndrek Registered User
    edited October 2011
    I guess it's time for me to talk to my IT guys... Thanks and I'll let you know if it works out!
Sign In or Register to comment.