Hog 3 Crash

Mike_AMike_A Registered User, Hog Beta, Distributors
Running Road Hog with software release 3.2.1.

Renaming a show backup file causes programmer and touchscreens to crash. Playbacks are still active and executing. Anyone else have something similar to this happen?

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited October 2011
    Mike

    Did you rename the show on the HD or the USB stick?
  • Mike_AMike_A Registered User, Hog Beta, Distributors
    edited October 2011
    backup file was renamed on the HD.
  • robkodadekrobkodadek Registered User
    edited October 2011
    I had a similar problem I reported shortly after the release of 3.2.0

    "When backing up my show to a USB Flash Drive, I deleted a folder on the console, created a new one (also on console), and tried to re-name the new folder. It wouldn't take the new name, after hitting enter, there was no change to the new folder's name. I attempted this 3 times, on the 3rd (or 4th) time both screens went completely blank (except for cursor). Faders remained functional. I performed a hard restart, launched the show, and once again to my surprise the folder had been successfully renamed. "

    I have not a problem since, or been able to re-create it.
  • Mike_AMike_A Registered User, Hog Beta, Distributors
    edited October 2011
    I am able to recreate it without fail every-time.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited October 2011
    Mike

    Can you please provide me with a step by step repro?
    I am having had no luck recreating this crash when renaming a folder or show.
  • Mike_AMike_A Registered User, Hog Beta, Distributors
    edited October 2011
    Sure. When the desk gets back from a show on Wed, I will send you the show file and backup with a step by step.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited October 2011
    Great thanks for your help! I will also continue to look into this.
  • Mike_AMike_A Registered User, Hog Beta, Distributors
    edited October 2011
    Looks like similar problems.

    http://forums.highend.com/showthread.php?t=12208
    http://forums.highend.com/showthread.php?t=12312

    Console is back off rental... Will send a step by step and showfile tomorrow.
Sign In or Register to comment.