(3.2.1) Bug Report: Merge data in cue, HTP faders jump to 100%

JeroenvanderVeldenJeroenvanderVelden Registered User
Connected USB Devices: Mini Playback Wing
Networked Devices: Server (Hog3PC on Windows 7 64bit), Console = Hog3, DP8000

Hog3 as client connected to Windows 7 laptop running Hog3PC. DP8000 for output. Mini Wing connected to Hog3.

Fader 1 on the Hog3 has the "Main" list containing the main cue and some slightly changed following cues. The main cue consists of basically all movinglights referring to the "Basis"-palette (IPCB).
On the Mini Wing I have several HTP lists (single cue, for conventionals). I change some parameters on movinglights, and merge into Fader 1, Cue 1, which is the current cue. As soon as I press ENTER, all HTP faders on the Mini Wing jump to 100% and I need to manually move them to the top and back to zero!!!!!

Of course, I should merge the data into the "Basis" palette, but sometimes I have some more cues in the sequence-list that have some slight changes from the first "basic" cue.

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited September 2011
    I think this is purely a multi-console bug but an ugly one at that. It sounds like the virtual fader levels for the second playback bar of Hog3PC (where there is no physical mini wing) are getting applied when you are merging on the Hog3 console (which is the opposing console). Can you confirm that this issue does or does not happen when doing the merging/updating on the Hog3PC console?
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited September 2011
    Looks like this is exactly what I thought it was and I have logged a bug for it. The lack of a playback wing on the other console is causing fader locking confusion when recording and is causing the virtual fader preferences on the server (Hog3PC) to lock on which sends your HTP faders to full. One of the workaround options is to set you virtual fader preferences on the Hog3PC system to 0 instead of full. The only problem there is you will then see your HTP faders get set to 0 instead of full when you run into this bug. I have logged the bug and we are investigating right now.
  • JeroenvanderVeldenJeroenvanderVelden Registered User
    edited September 2011
    Sorry for the late reply Chris, I've been working day & night.. Your posts sound logical to me, if you like me to test it on the setup that I used when the problem occured, I can this saturday. Thanks for logging the bug - would be great if it's solved.

    We run mostly all our (TV) shows from Hog3PC as server on laptop, with Hog3 or Roadhog or IPC connected as client control board. Runs much faster and more stable:o
Sign In or Register to comment.