Jumpy Play back / latest release

nibornibor Registered User, Hog Beta
Ok, I hooked up one of my DP8Ks to my old sony viao sure it's not a Mac
but it still works, All control funtions are fine well just about everything is fine but, why is there always a but, when I play back a cue it's really jumpy and I can see how jumpy in the output window???????

So all you bofin's why would this be and how do I fix It.

It make a grate back up apart from this problem


RDRD R

Comments

  • nibornibor Registered User, Hog Beta
    edited September 2011
    Ok, NO responce BUT I worked it out and this may be helpful to others

    Turn off automatic up dates in the security center it mucks up timing,
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited September 2011
    No response? You didn't give us time to reply. I don't see how turning off automatic updates in Windows would have any impact on playback performance for the Hog3PC application. I assume you were connected to the DP8000 directly using a single network cable and had disabled you wireless network adapter?
  • nibornibor Registered User, Hog Beta
    edited September 2011
    I can turn on and off auto updates and off fine on jumpy play back
    and yes this is a deadicated lap top solely to H3PC no other programs running
    everything disconected but cat 5 output,
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited September 2011
    Perhaps your computer is seeking an update that is interrupting with the normal network operation of Hog3PC. I would be curious if you went ahead and ran a Windows update if the problem would continue with auto-update still turned on in Windows.
  • nibornibor Registered User, Hog Beta
    edited September 2011
    I will do that, Tank's
Sign In or Register to comment.