FX engine

SanderLSanderL Registered User
Not really sure if this is the right forumpart, but it can always be moved :)

When having audience blinders, i always use the FX engine for some things on them. I make 1 cuelist, with in it a cue with all blinders at full, and some FX things.

For instance, i make an FX with 6 blinders, a sine, at 100%, an offset of 0>270, and an effect length of 50%. Then i record that at the blinder cuelist, but when playing back, it looks different. Instead of one blinder at the time going on, all blinders are on, and one at the time is going out. What am i doing wrong?

Thank you!

Comments

  • Hugovd89Hugovd89 Registered User
    edited September 2011
    Thats becaus cue1 (full blind) is tracking through on your effects cue.

    In playback options you can set your cuelist to cue only, this will turn off tracking.
  • SanderLSanderL Registered User
    edited September 2011
    Als jij er niet was ;)

    Thanks! I will try that next show!
  • schoissischoissi Registered User
    edited October 2011
    hello

    set the intensity of the blinder fixtures to zero, than start you effect.
    this should look as you programmed it ( if you programmed the effect with the blinder fixtures from black)
    this is because of tracking, you always have to set the base value in the following cue for the effect to run right,
    this is important for all parameters.

    greetz
    roman
Sign In or Register to comment.