H3 will not update DP8K

jussikamunenjussikamunen Registered User
I´m having problems when using H3 to do software updates to DP8K.

H3 simply wont send updates to DP8K. Console sees the DP ok and suggests update but DP wont start updating.
3 button forcing has been tried.
Direct connection with crosscable has been tried.
H3 just will not update the DP no matter what.

But when the same DP is connected to our fullboar updates go nicely in.

So this suggests that theres something wrong with our H3.

Weird thing is that same H3 and same DP8K work ok in normal use.

This is not a new proglem to our H3.
Problem occured when updating allready some time ago at least from 3.1.8 to 3.1.9 and now recently from 3.1.9 to 3.2.1.

The H3 is dated to Nov 5, 2004, serial 61CA4504002.
Connected during update attempts: Miniwing, 2 monitors, mouse+keyboard.

Any ideas why this is happening?
Can something be done about it?

Comments

  • ahelgorahelgor Registered User
    edited August 2011
    Just to add into this, and I have seen exactly the same problem here on two different H3's.. Wont upgrade a DP8000..
    -Only sollution have been to upgrade through hogpc, and then run it from the H3 as normal.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited August 2011
    Jussi,

    Take a look at this document and see if it works following these steps precisely.
    http://www.flyingpig.com/support/documents/Software_Reload_Guide.pdf
  • jussikamunenjussikamunen Registered User
    edited August 2011
    I´ll try this wednesday when I´m back at work.

    I have tried with default IP but not with a fresh show. All my shows have had something patched. I did not know this makes a difference.

    Is hogpc best way to downgrade the dp to 3.1.9 for test?
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited August 2011
    Upgrade/Downgrades should work from Hog 3 just as effectively as HogPC.
  • jussikamunenjussikamunen Registered User
    edited September 2011
    Now I did some testing for a few hours:

    Installed 3.1.9 to a laptop and downgraded the DP8k to 3.1.9.
    After this I tested the DP8k with 3.1.9 hogpc and everything was ok.

    Then I tried to upgrade to 3.2.1 with H3 console.
    I followed the directions in technical bulletin precicely.
    The DP8k started reloading like with hogpc but ended up looping with lots of dots for some minutes and then text "I/O board disconnected" and "I/O board connected" and back to dots...

    I turned the dp and console off after +30min looping and tried again.

    Same result, turned off after 10 minutes.
    And by the way this is exactly what happened with previos attemps also.

    After this I went back to Hogpc and updated the dp to 3.2.1.

    Same CAT5 cable was used all the time.

    Now the H3 and DP8k are working ok in our system and running a show.

    So I still cant reload software to DP8k with our H3.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited September 2011
    The scrolling dots indicate that the image is being downloaded from the console so I know the connection is decent but the question is why the DP didn't proceed with the install.
  • jussikamunenjussikamunen Registered User
    edited September 2011
    Yeah I figured it works to a certain point... In the attempts before this test I left the dots rolling for few hours so time is not propably the answer.
  • ahelgorahelgor Registered User
    edited September 2011
    Exactly the same I´ve seen on two H3´s here.. No way to upgrade a dp on 3.2.x

    -Not something on the DP side, I´ve tried with different DP´s.. This is H3 related.
    -Dp´s that won't upgrade on the two H3´s i´ve seen this problem with are able to update from another H3.
  • jussikamunenjussikamunen Registered User
    edited September 2011
    Maybe console age has something to do with this problem?
    Older / different network adapters than new H3 consoles (ours is from 2004)?
  • jussikamunenjussikamunen Registered User
    edited November 2011
    Just an update to this thread, just updated RHFB, H3 and Hog3PC to 3.2.2.
    H3 still wont update our DP8000 but Hog3PC updated the DP nicely.

    I still think the problem is our H3 console...
  • jussikamunenjussikamunen Registered User
    edited January 2012
    DP8K upgrade problem was just solved with 3.2.3 USB flash disk upgrade.
    Fast and easy.
    Thanks HES/FPS.
Sign In or Register to comment.