AXON XPE

cormacjackcormacjack Registered User, DL Beta
edited August 2011 in Axon
Hi,
What version of S/W does an AXON need to have already installed to upgrade up to v2.0.3.s/w or can you upgrade directly to v2.0.3 from
any previous version.
I don't know what version is currently installed on the unit & do the hardware specs on the unit matter?

Regards Cormac

Comments

  • Marty PostmaMarty Postma Registered User
    edited August 2011
    Hey Cormac,

    The current minimum requirement to upgrade is to have v1.4.0 (released over 3 years ago) or greater.

    Hardware specs will only matter if it is a very old P4HT processor. Those motherboards are limited to 4 GFX layers as opposed to 9 in all others.

    Hope this helps. :)
  • schiefelsschiefels Registered User, HES Alumni
    edited August 2011
    Hi Cormac,

    For an Axon it will need to have XPe version 3.0.0 or later on it. Also, we have found that if you are running a version of Axon software that is older than v2.0.0, it is easier to get the server to upgrade to v2.0.3 if you upgrade to v2.0.0 first. So, say you have a unit running v1.5.4, you would want to upgrade to v2.0.0, then v2.0.3.

    Best,
  • cormacjackcormacjack Registered User, DL Beta
    edited August 2011
    Hi,
    thank you both.I actually don't know what version is currently on the server but tomorrow will find out.
    In terms of hardware It is a first generation AXON the serial starts with 76CA....... I know i am going to limited to four layers which is fine i just want to get it back up and running to current S/W.
    Will download version 2.0.0 also

    Regards C
Sign In or Register to comment.