Clay Paky Sharpy

neil-NSLXneil-NSLX Registered User
Hi Guys,

I am trying to get the updated Fixture_Library4 file....basically, its for Clay Paky Sharpies...

I have gone into my show pressed Mege, but when I load it, eventually after reading the file the whole Hog PC crashes.... I try to re-boot Hog PC, and it says an instance is running, despoke a CTL+ALT+DEL.... My only hope is to log off.

I tried another way in setting up a new show and telling the show to use that library, but I keep getting the "Show Server is not Responding" message, asking me to wait or not.... I've pressed Yes to no avail.

Does anyone have any tips as to what this could be, and more importantly have a show file or library of the CP Sharpy alone I could pop in and test? I need them this weekend.

It loads all other shows fine if I press NO and go back to the Launch screen.

Any ideas?

Cheers
Neil

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited August 2011
    What software version are you running? Do you need the sharpys merged into an existing show or are you just trying to start a new show with the sharpies. If you are running v3.2.0 or greater the sharpys are including in the full library.
  • neil-NSLXneil-NSLX Registered User
    edited August 2011
    Hi Chris,

    I am running. 3.1.5.

    Its a new show started in 3.1.5
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited August 2011
    Yikes. Definitely recommend upgrading to at least 3.1.9. You should find library merges and general stability to improve dramatically.
Sign In or Register to comment.