BUG - Saving prefs, lights up dmx out.

nisssenissse Registered User
When I runned a small show this weekend the stage became wery bright.
I was poking around with some default timings in preferences and when I pressed OK and the fader cues when't to max.
All things where in a released state when i changed the default timings in the preferences.

Regards
Christian

EQ:
Hog3PC
Programming Wing
Playback Wing
DMX dongle

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2011
    So everything was released, you okay'd the preferences window and suddenly you had lights on stage. Did the masters play themselves? Were there HTP faders on any of the playback bars? Was it just intensity that went onstage or were there other parameters that came on as well?
  • nisssenissse Registered User
    edited July 2011
    Yes I okay'd the preferences and all faders when't to full. There where only intensity on the faders. Nothing else where affected what I could remember. No HTP. When I touched the faders it when't down again.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2011
    It sounds like you applied changes to the virtual fader levels. However what doesn't make sense is that the intensities would not have come on stage unless there were HTP, IPCB or "go off zero" list on the playback bar.
  • nisssenissse Registered User
    edited July 2011
    I replicated the problem today.
    It doesn't matter if a cuelist is active, released or a fader is up.
    I can click anything like "use blue desklight" and the fader levels go up, but the grand master isn't affected.
    I can click apply or ok.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2011
    I am not seeing this on shows here in our lab. Can you please upload your show file to me? upload.highend.com and use my email address chris.muenchow at barco.com
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2011
    Hey Christian. Got the show loaded up here today and taking a look. Looks like we are applying the virtual fader preference with any preference window change which is okay... but the problem is the virtual fader preference for the main playback bar should not override the hardware fader levels when the wing is attached. The reason the playbacks are going onstage in this case is because they are go off zero lists which means when the virtual fader preference inappropriately overrides the hardware fader levels the cues are executed because the fader has gone off zero. I am logging a bug right now. Thanks for your patience.
  • nisssenissse Registered User
    edited July 2011
    Thank's Chris, but it can't be ok that the virtual faders jump up to full even if the miniwing isn't connected?
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2011
    Correct and that is the bug we will have to fix.
  • nisssenissse Registered User
    edited July 2011
    Ok a miss understanding from my side. I thought you said that it just wasn't ok when it just overrided the hardware faders.
Sign In or Register to comment.