Hog 3 Internal Touchscreen needs calibration every boot

awj1989awj1989 Registered User
Hiya,

I am currently using a Road Hog (not full boar). Every time I boot the console, the calibration settings for left touchscreen appear to have been 'forgotten', and touching it sends the mouse to the right-hand screen. This is easily solved by recalibrating each time, but I would like to solve this problem for the other people who regularly use the desk.

I am running the latest version of the software.

Cheers for your help,

Alex

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited June 2011
    Hi Alex,

    Two questions,
    1. Do you have an external monitor connected via USB?
    2. Are you using the shutdown command when you turn off your console or just powering it off?
  • awj1989awj1989 Registered User
    edited June 2011
    Hi Brad,

    I am only using the two internal monitors, and when I am finished with a session I go Setup>Quit>Shut Down.

    Thanks,
    Alex
  • stephlightstephlight Registered User
    edited June 2011
    If I can remember this was the same on Hog 2 when motherboard battery was dead.
  • awj1989awj1989 Registered User
    edited June 2011
    Ah, yes that would make sense. While it doesn't "forget" the time, it tends to be inaccurate which could be caused by the same thing, no?

    Could someone please tell me which battery I need to replace it with?

    Cheers,
    Alex
  • MitchMitch Registered User, HES Staff
    edited June 2011
    The battery is a CR2032, a very common battery.
Sign In or Register to comment.