Group master flash problem

chiekurschiekurs Registered User
Hello!
Recently I noticed that using group masters for Generic RGBW fixtures has strange issues.

First - group master flash:
3 groups of RGBW fixtures, created 3 group masters for them, set flash to 100%, but only one flash button worked - other 2 were acting like flash is set to 0% - it was taking group intensity to 0%. After console restart none of 3 group master flash buttons were working as supposed. To test this further I created master for VL2500 but it seamed to work fine - maybe this is related to fixture type (Generic - RGBW).

Second - intensity fade:
I had few scenes with RGBW fixtures set to static levels using intensity (I Red, I Green, I Blue instead of using Color and Intensity). Now If group master is at 100%, fades between those scenes were smooth, but if I reduced group master intensity, fade started with rapid change of intensity to some level and only then fading from that level.

Console - HOG3 running 3.1.8 or 3.1.9 (will check version tomorrow), with playback wing

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited June 2011
    Ainars

    We do have a bug with group masters not flashing to 100%.
    They will work until you move another list to the playback bar.
    The good news is this is fixed and will be included in our next release - 3.2.0.
  • chiekurschiekurs Registered User
    edited June 2011
    Good to heart that this will be fixed.

    What about second issue I mentioned?
    Also to add here - in case of RGB+White fixture, group master only controls RGB channel intensities, White is always at 100% - it's level only depends from original source and isn't limited with group master level.
Sign In or Register to comment.