Cuelist Defaults: Funky Mark Settings Reaction

z6p6tist6z6p6tist6 Registered User
Here's a small one...

Hog3PC
v3.1.9

Setup -> Prefs -> Playback Defaults / Cuelist ->

Check 'Mark Fade New Cues'

Check 'Mark Time New Cues'

Until you click OK or Apply both boxes will appear to be active. This doesn't appear to break anything but should really work the way it does in the settings for a specific cuelist (i.e. only one of these radio buttons can be checked at a time) to avoid confusion.

PG

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited June 2011
    Excellent report Phil. Logged as bug #15299. Thanks buddy.
Sign In or Register to comment.