Martin MAc 500 Color Wheel 2 not responding?

BeammerBeammer Registered User
Okay, I've been using Mac 500's for many years and have never ran across this issue before with other consoles I've used. I'm using a Whole Hog 3 (Not a Road Hog, iPC or Full Boar) OS is 3.1.7 (b2826) - Fixture profile is Martin/MAC 500 Gobo Scroll, to control these fixtures. What's happening is I don't have control of the Color Wheel 2. I do have control of Color Wheel 1 and all the other parameters. I'm using the Fixture 4 Library profile for these Fixtures types. This isn't the first time I've experienced this issue with the Whole Hog 3 using Fixture Library 4. I've haven't try earlier Fixture Library profiles yet.
I haven't had this issue with the Hog2 console, only on the Whole Hog 3.
. Anyone else experiencing this same issue?
If so, what's the work around?

Thanks in advance,

Darrel "Beammer" Cummins
LD/Programmer

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited May 2011
    Darrel

    It sounds like the mode on the fixture is set incorrectly or maybe the wrong fixture mode got patched.
    Can you please check this?
  • BeammerBeammer Registered User
    edited May 2011
    Michael, I don't believe that it's a incorrect fixture mode or that the fixture settings or incorrect. In the past, I've used this ftype of ixtures a lot of times in the same mode (mode 4) and settings (Gobo set to scroll instead of fixed) without this problem.
    I have double checked the patch and mode on the actual fixtures and the same issue is occuring.
    There again this has happen before on another event and I didn't worry to much about it. But now I would like to bring it to someone there at HES to follow up on for a possible fix.

    Kindness Regards,

    Darrel "Beammer" Cummins

    D. L. C. Productions
    LD / Intelligent, Digital Lights and Media Server Programmer, Master Electrician
    29 W Avenida De Las Flores
    Thousand Oaks, AC. 91360-3116
    Cell #: (805) 377-5828

    e-mail: djcbeammer@aol.com
  • BeammerBeammer Registered User
    edited May 2011
    Thank you for your prompt reply and let me know if you need any further info form me about this.
    Kindness Regards,

    Darrel "Beammer" Cummins

    D. L. C. Productions
    LD / Intelligent, Digital Lights and Media Server Programmer, Master Electrician
    29 W Avenida De Las Flores
    Thousand Oaks, AC. 91360-3116
    Cell #: (805) 377-5828

    e-mail: djcbeammer@aol.com
  • amir877amir877 Registered User
    edited May 2011
    Just finish a setup with 42 Mac 500 M4's...not a single problem.
    See if you have the slot bar for color 2, if you do, then the problem is in the fixture not in the console.
  • BeammerBeammer Registered User
    edited June 2011
    amir877,
    I do have the Slot Bar for the 2nd Colour Wheel showing and I can change the percentages as required, but the fixtures aren't responding to these changes.
    Is there a setting in the Mac that needs to be changed to allow it to select the second Color Wheel.
    Sorry, but I'm not aware of this.
    I've check the Mac 500 manual and it doesn't mention a required setting change.
    I have changed the setting in the Mac 500's to Scroll instead of Snap between Gobo's
    How did you have your 42 Mac 500's configured?

    Darrel "Beammer" Cummins
Sign In or Register to comment.