White Lamp On error blinking

tootalltootall Registered User
edited May 2011 in DL.3/DL.2
Hi All,

The white lamp on indicator for a DL3 is blinking, going solid, then blinking again. The user manual says that the light doesn't know what state it is in. Makes sense, I haven't dug into it yet but my gut tells me that it is a sensor error or lamp error somewhere in the system. Is this being generated somewhere in the projector and being sent to the GUI, or is it a sensor somewhere in the housing and it isn't seeing the light like a traditional moving head light?

Comments

  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited May 2011
    Is the projector lamp lit?
  • tootalltootall Registered User
    edited May 2011
    The lamp is not lit
  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited May 2011
    That would indicate a problem with your lamp.
    How many hours are on the lamp?
    When is the last time the HEPA was replaced and the filters cleaned?
    These are both things that could affect the lamp strike.

    Another quick thing to check is the IEC cable on the back of the projector.
    Pop off the back cover on the head and make sure that it is connected and properly seated.

    Hope this helps. :)
  • tootalltootall Registered User
    edited May 2011
    Do you know if there is a way to strike the projector sans the high end hardware?
  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited May 2011
    There is, but it involves removing the projector completely and losing control of zoom and focus in the process.....I don't recommend this.

    There is, however, an option via the fixture's menu (or via CMA) to set Lamp On "Always" as opposed to the "DMX" or "Manual" settings.

    Hope this helps. :)
  • schiefelsschiefels Registered User, HES Alumni
    edited May 2011
    Dave,

    Out of curiosity, have you tried a new lamp?

    When the white LED is going solid, it is because the DL is trying to strike the lamp. When it can't strike, it starts blinking. After a short period of time, it goes solid again because its trying to strike again. You could just have a blown/bad lamp.

    If you try a new lamp and that doesn't work, try looking at what the indicator lights on the projector itself are doing. Take the back bezel off the head of the DL.3 and look up into the head on the upper right hand corner of the projector. There are 5 indicator lights up there. If you tell me what they are doing while the fixture is trying to strike the lamp, I can help narrow down the problem.

    Thanks,
  • jfelterjfelter Registered User
    You should try resetting your lamp timer. Pureland Supply has compiled a list of various lamp timer reset instructions.
  • jfelterjfelter Registered User
    Pureland Supply has lamp timer reset instructions
Sign In or Register to comment.