MSVCR80.dll CRASH!!

CDK LightingCDK Lighting Registered User
hi im running hog 3pc on a desktop ibm thinkcenter windows 7 pro. just tonight i checked library for a certian fixture. found it, than reloaded hog program to start new show. instant pop up saying hog3pc has stopped working. windows can check online for a solution to the problem. only choices are check online for a solution. or close the program. help!! thats my main computer thats built for that purpose only. 4- 15" elo touchscreens . i also have a back-up laptop with same OS. on laptop i noticed after patching in some fixtures into a new show did patch @, than apply patch, than once i hit auto pallets my laptop had the same error??? laptop i can load a show and get into hog, my desktop i get to load show screen and if i load new or launch show, crash. i have a show tomorrow ehhhhhhh. thanks for any help.

details
Problem signature:
Problem Event Name: BEX
Application Name: server-win32-golden.exe
Application Version: 3.1.9.2946
Application Timestamp: 4d7a0eb9
Fault Module Name: MSVCR80.dll
Fault Module Version: 8.0.50727.4927
Fault Module Timestamp: 4a2752ff
Exception Offset: 00008aa0
Exception Code: c000000d
Exception Data: 00000000
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: bca3
Additional Information 2: bca35e62aea1078ac4c6713445ff0cec
Additional Information 3: 0575
Additional Information 4: 0575c45fbc07ee09141920b9f806a0ce
Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Comments

  • Marty PostmaMarty Postma Registered User
    edited April 2011
    Does the application crash if you start a new show?
    How did you merge in the new fixture?
    Was it custom built?
  • CDK LightingCDK Lighting Registered User
    edited May 2011
    Hey sorry for delay i had to do my show with a etc express 250 yesterday. That sucked. But Yes the machine was pretty much custom built. I put two matrox dual head VGA cards in for the touchscreens. And a secondary dual USB 3.0 card for widget. On that computer I had no problems with it after I installed win 7. This was my first issue so far. Talked to a tech yesterday morning and he couldn't fig. It out either. But to get to where I'm at. I launched hog I opened an old show just to search library. I found the elation rgb par I was looking for. Due to jobs house plot. I closed program and reopened hog just as I hit new show I got the error. With the tech yesterday. I uninstalled ver. 3.1.9 and loaded ver. 3.1.8 and same prob. Go to launch program and instant error. So I than uninstalled .8 and reloaded. 9. Same thing. I'm lost on that computer. And as far as my backup laptop like I said same os. I'm able to get into hog. But once I hit auto pallets that triggers same error. And that's with no USB devices connected except my widget. So I kinda doubt its a windows issue. Cause I have same error on two did machines. I'm praying I can get this back working cause I have a show on the fifth I NEED hog for. No way am I going to do this on my etc board. Any other idea please shoot them out. In middle of an orchestra show with nothing to do. Thanks.
Sign In or Register to comment.