Cannot switch out from RGBHV DL.2

stagelitesstagelites Registered User, Hog Beta
edited April 2011 in DL.3/DL.2
Suddenly one of my Dl.2's will not switch out of RGBHV mode. I have tried all the usual steps (Dim to 0, wait, switch, restore), but not working. Of course this is the one that is the hardest to access. Need to try to get this working by tomorrow for an event. All other DL.2's are responding. Any tips or alternatives to make the switch. CMA can't from what I can tell.

If it is a hardware issue, what do I check? Would a software reimage help?

Comments

  • schiefelsschiefels Registered User, HES Alumni
    edited April 2011
    Hi Peter,

    Sometimes the software side of things and the hardware side of things can get out sync, and that sounds like what might be happening here.

    Something to try:

    1) Open the iris
    2) Select "RGBHV" for the input
    3) Close the iris, wait ~5-10 seconds
    4) Open the iris
    5) Select "Graphics Engine" for the input
    6) Close the iris, wait ~5-10 seconds

    See if this helps. It might be that the computer side of things (which tells the hardware what to do) thinks the unit is inputting the graphics engine even thought it isn't. The above steps should get things back into sync between the two systems.

    Hope this helps.
  • Marty PostmaMarty Postma Registered User
    edited April 2011
    With CMA try telling it first to switch to "External", then try "Internal" again, or to "Internal", then "External", and back again to "Internal".
    I've seen a few cases where CMA is not reporting back the actual position of the relay.

    Also, be sure that the unit has finished booting all the way before you try to change this.

    Hope this helps. :)
  • stagelitesstagelites Registered User, Hog Beta
    edited April 2011
    Thanks all. Did all those steps first before posting. It is something we do daily. I think it just decided to go stupid for a couple of days. Seemed like an overnight of being turned off fixed it.
Sign In or Register to comment.