Problem with RHFB pos palletes after 3.1.7 upgrade?

ACCPIG3ACCPIG3 Registered User
Hi all, Having a small issue with the Pos palletes running an old show, started after we upgraded our RHFB's to 3.1.7.
See i select group and the pos pallete icons appear with light col font. (the same as if you did not have those fixtures in the pallete). you can't select that pallete, yet you can open the pos pallete in question and all the relevant info is there???? All the other attributes such as beam etc. works just fine...

Ok so i tried same show on 2 desks with the same revision and got the same result on both consoles, so i then rolled a desk back to 3.1.5 and had no probs at all..

Any ideas anyone.. maybe the update to 3.1.7 has some compatibility issues with my older show i have been using for the last 18 months..

Any help would be greatly appreciated..

Cheers, Benny..

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited January 2011
    This sound like it could be a show integrity problem. Please send me your show file so we can determine what might be going on and if we can apply a fix.

    https://www.wetransfer.com/

    chris_muenchow@highend.com
  • Marty PostmaMarty Postma Registered User
    edited January 2011
    Sounds like something corrupted somewhere.....
    Two things to try (make sure you have external backups of your showfile first):

    1 - "Check Integrity" from the Show Manager window, then log off and back on to your show
    If the problem persists then try #2

    2 - create a new "blank" show in v3.1.7, then merge in all of your old show data

    Hope this helps. :)
  • ACCPIG3ACCPIG3 Registered User
    edited January 2011
    Hello again, thanks for the speedy replies. I tried what marty suggested today and all seemed good for a couple of hrs programming, i upgraded desk back to 3.1.7 before i did it(it totally fixed the pos palette problem). came back from lunch and the gremlins had attacked, could not record to playbacks (choose buttons not responding at all) went to pig/open/backspace to see if all was running and the pig/open/backspace didnt work either (cuelist rate appeared). Ok so then i rolled desk back to 3.1.5 again no probs at all everything works perfect.. Hmmm...

    Think i may go with 3.1.5 to get through this gig, then will look into it further.

    Chris, thanks also for the quick reply, i will bring the file home tomorrow and send it off to you. The show is nothin big it's just 4 universes patch and palettes for a standard rig in a convention centre, no lists or anything, just a few table pos for the room. those pos recorded in 3.1.5 work fine, the pos palette problem only presents its self when trying to record a new pos or edit an old one in 3.1.7. Not sure man..

    The show has never caused any grief in the past until 3.1.7.. so it just seems to make sense to me that it may possibly be the update that is messn with the show.

    Cheers again,

    Benny..
Sign In or Register to comment.