Change of harddrive

bnjiebnjie Registered User
My Hog3 wont start after i tried software update from V3.1.5 <V3.1.7, i have an idea that i have a bad harddrive, and will try to change it, anyone who can tell how to come about it in an easy way, i mean its stuck in a place where its not so easy to get out. maybe someone tried it before and can give me a tip or a trick :1zhelp:

Brian Njie

Comments

  • Unknown Users Awaiting Email Confirmation
    edited January 2011
    The Console Trainer instructions on how to replace a HogIII's hard drive are pretty good.

    http://www.consoletrainer.com/hog3hdd.html

    But, if the console was working fine before the upgrade, and you only have a problem after the upgrade, it's probably not the hard drive. Try doing a full software reinstall from the ISO image.
  • bnjiebnjie Registered User
    edited January 2011
    Thank you for quick reply, that was a useful link.
    Maybe its not the hard drive, but i need to get stuff out from it, before clean install. I was so stupid not to make backup, but then again, never needed to make backup on update. But you learn from from your lessons.
  • Unknown Users Awaiting Email Confirmation
    edited January 2011
    Even if you remove the hard drive, it won't be easy to get your show files off of it unless you have a lot of Linux knowledge. The Hog3 uses a big-endian ext2 filesystem. To read showfiles, you'll either need a PowerPC linux computer, or configure an x86 system to byte swap the drive. If you get that working, you might be able to read your backup showfiles (.tar.gz files). If you don't have .tar.gz files, you'll have to work with the uncompressed version of the data, which can be quite cumbersome.

    This isn't something we officially support, I'm just trying to give you some pointers that might help you out.

    You may have more luck using the "Upgrade Software" option. Hold down the Enter key and turn on the console. Put the software ISO image in the CD drive. This should re-install the OS on the OS partition, without modifying your show data partition.
  • bnjiebnjie Registered User
    edited January 2011
    i have tried using software upgrade, but nothing happens. It marks the text in blue for a second, then back to unmarked and nothing happens after that.
    So i will try to get shows from hard drive, and if that does not work, i will probably ship it to you.

    Brian Njie
  • Unknown Users Awaiting Email Confirmation
    edited January 2011
    That usually indicates your install CD is corrupt or was not properly burned.

    You should download this file:
    http://www.flyingpig.com/support/downloads/software/gut_3.1.7_(Build_2826).iso

    Then use an image burning tool to make a CD from the ISO image. You have to start with a completely blank CD-R (not a DVD, and not a multi-session disk).

    After you've burned the install CD, put it in the CD drive of a standard windows computer and open it up. What do you see? How many files on the disk, and what are their names?
Sign In or Register to comment.