Shutter closes every time

sterne5isterne5i Registered User
Hello

I started a few weeks ago to work with an IPC3. At the moment I am practicing with some Martin Mini Mac Profile.
My problem with these fixtures is, that their shutter closes every time when I change the colour, the gobo or the position.
When I connect them to a Licon-Console, then they work.
Can I change something in the Hog IPC.
With other fictures like a Martin Mac 500 or Mac 600 or a Technobeam it works very well.

Can anybody help me?

Thanks.

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited January 2011
    Hi Sterne5i,

    It sounds like your Mini Macs are in a mode that is for "blink". Looking in the libraries I see there are 3 Mini Mac libraries.. which one are you using?

    I found that the "Mini Mac Spot SF m4" Library does have "blink" mode options in the "enable" menu. When the fixture is selected, press "Enable" on the slot toolbar. Then you can select "Beam Blink off" and "Position Blink off". This should get your fixtures into the correct non-blinking mode.

    Do they default to Blink on? It could be something you programmed or changed in edit fixtures or it could be related to an error in our library. Please let us know which library you are using and if they are in this mode by default.
  • sterne5isterne5i Registered User
    edited January 2011
    Hi Brad

    Thank you for your reply.
    I'm not sitting in front of my IPC so I can't check which fixturelibrary I am using. But what I can say is, that I am using the Mini Mac Spot SF m4 fixture and I didn't change anything in edit fixture or somewhere else.
    I will let you know about the fixture library when I have checked this.
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2011
    If you can confirm that the fixture is defaulting to "blink" mode then you should be able to change this in the Edit Fixtures window for your show. Then we will get the library fixed too...
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2011
    We have checked on the library for the Mini Mac Spot SF M4 and confirmed that the values for the control position and beam blink are defaulting to DMX zero, which is blink off. Please confirm if this is what you are seeing (in the DMX output window). Maybe your edit fixtures has been changed to allow this setting as default.
  • sterne5isterne5i Registered User
    edited January 2011
    Hi Brad
    I tried to solve the problem. So I created a new show and I loaded the fixture new.

    I had the same problem like yesterday.

    When the fixture was selected, I pressed "Enable" on the slot toolbar. Then I saw "Beam Blink off" and "Position Blink off", but I couldn't select it. I couldn't get the fixtures into the correct non-blinking mode.

    How can I change this in "edit fixtures"?

    Thank you for your support.

    Pascal
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2011
    Hello,

    I too have stared a new show on Software version 3.1.7 and the library for the "Mini Mac Spot SF M4" and I am seeing that DMX channels 9 and 10 default to DMX zero. According to the Martin user manual this is "tracking mode". When I change either "beam Blink" or "Position blink" to "ON" then I see channels 9 and 10 change to DMX 255 which the Martin manual states is "Blackout while moving". So ti would appear that everything is functioning as expected.

    So I have two questions.. what version of Wholehog software are you running? And what version of fixture software are you running? It is possible that your fixtures are running an older version that does not follow the published Martin protocol. According to their website the most current version of software is v1.7 from 2004.

    You can find the Martin information for this fixture at: http://www.martin.com/product/product.asp?product=minimacprofile

    The only other suggestion I have at this point is for you to open the DMX window on your console and see what value channels 9 and 10 are at for your fixture. If they are at zero, then they should NOT blink according to the protocol. If this is the case, then you might need to contact Martin support to understand what is incorrect. I also would be curious what value these channels are at on the other desks you tested with.
  • sterne5isterne5i Registered User
    edited January 2011
    Hi,
    I have now checken which version and which fixture library I am running:

    Version: V3.1.2 (b 2697)

    Library: V4.1.50

    On my IPC there are also these Libraries:
    V3.0.122
    V2.6.13

    Does one of these work? I think I will check this tomorrow.

    If not, how can I put an older librari on the IPC?

    Thanks,
    Pascal
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2011
    Hi Pascal,

    You will not want to use the v3 or v2 libraries. What I suggest is that you download the current library from this link: http://www.highend.com/support/downloads/dl/fixturelib_v4.hog3lib.tar.gz

    then you can use the SHOWS/Merge function to merge in the library you need. Note, do not select to merge all libraries, only merge the one you need. This will update your fixtures. Also note that depending what else changed, it might cause changes to the look of your show too.

    At some point in the future, you will probably want to upgrade your software as well.. v3.1.7 is the most current with v3.1.8 coming soon.
Sign In or Register to comment.