Roadhog crash!!! DMX issue I think? HELP!

caffeinefreecaffeinefree Registered User
Wow!
Do I need help. At 10pm tonight my Roadhog stopped sending out DMX info according to the DMX output window during a show. Thank god I have a small DMX board for my conventionals. The playback faders and touchscreen do there thing and say Full or 0% when moved and the touch screen presses and depresses. All good there. The Launched Processes All is running. I reboot the Hog and all is good. Then roughly 2 to 7min later in it freezes. All movers stop, colour changes, you name it. All control is lost. No DMX info is broadcasting. The DMX output window DMX value numbers stop. No change when intensity, colour, gobo is engaged on all fixtures, nothing happens. I have also included photos of all possible things you may need and have the show file ready to send you but my money is on a heat issue or DMX dp8k board issue or the image has gone nuts. We updated to the latest software when it came out and have had no problems until now.
We have a sold out show tomorrow night and would love to have the hog up and running asap.

Thank you in advance,
David Parkes
LD
Venue
Vancouver, B.C. CANADA


My Roadhog:

Built November 17,2009

Software version v3.1.7(b 2826)
Image Version 1.4.0 - Build date 8/19/2009 5:48:01
Front panel Driver Version 1.0.0.18
Front panel Serial 706
Front Panel Firmware Version 3
Front Panel PLD Version 1
Internal Super Widget Serial 6149

Motherboard Temperature
CPU Temp 46 C / 114.5 F
MB Temp 42C / 107.5 F

CPU Fan Speed 3835RPM
CPU Q-Fan Control Enabled
CPU Fan Profile Mode Silent Mode
Chassis Fan Speed N/A
Power Fan Speed N/A

VCORE Voltage 1.320V
3.3V Voltage 3.280V
5V Voltage 5.043V
12V Voltage 12.196V

Launched Processes (during crash)

payback running 268 12 -port=6600 -nodeid=1 -netnum=1
desktop running 324 14 -port=6600 -nodeid=1 -netnum=1
dp8k running 356 13 -port=6600 -instance=1 netnum=1 -console
fpdriver running 208 10
launcher running 1204 0
server running 244 11 -port=6600"-show=D:\Runtime \Documents and Settings\Administrator\My...

Launched Processes (after reboot All Good)

payback running 1540 3 -port=6600 -nodeid=1 -netnum=1
desktop running 1548 5 -port=6600 -nodeid=1 -netnum=1
dp8k running 1556 4 -port=6600 -instance=1 netnum=1 -console
fpdriver running 1388 1
launcher running 1204 0
server running 1492 2 -port=6600"-show=D:\Runtime \Documents and Settings\Administrator\My...

Comments

  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited December 2010
    Your best bet is to call support directly if you need help fast +1 (800) 890-8989

    You don't have any cell phones or radios near the desk by any chance do you?

    Two things to try:
    1 - Update your XPe image...you are on 1.4.0 and 1.6.0 is the latest (although almost a year old at this point)
    2 - open up the desk and make sure all wiring harness conenctions are good, chip seated, etc..

    Hope this helps. :)
  • cormacjackcormacjack Registered User, DL Beta
    edited December 2010
    http://forums.highend.com/showthread.php?t=10939

    Sounds Familiar although the RHFB i am using is stable.Very unsettling when it happens.Maybe not connected to my issues.

    Best C
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff, Hog Beta
    edited December 2010
    Hey Dave. Sorry for the late response. I have sent you and email which basically covers what Marty has already described. It does indeed sound like hardware failure.
  • caffeinefreecaffeinefree Registered User
    edited December 2010
    Hi All,
    I am going to upgrade the XPe image 1.6.0 tomorrow and see if that helps. Since the DMX error the following show all was ok and the weekend shows went good, no problems. Tonight it showed it's ugly head again. The only common thing we can find is that the same LD is working and did the same action as last time which is rerecording the positions of the 250's in the position pallet for that band which should follow over to the cuelist # & cue 1. That's the only common thread. After which the board DMX info freezes and the lights stop responding. After rebooting it keeps happening without doing a thing. When it happened last time, the next day we booted it up and all was ok. Makes no sense. We bought this board new last November and hope if it's a hardware issue this can be resolved in a timely fashion. I'll let you know how the install goes tomorrow. Thank you for the help.
  • caffeinefreecaffeinefree Registered User
    edited December 2010
    p.s. Chris I did not receive your email. I checked my info and the address is correct.
    I will email you my email address.
  • MitchMitch Registered User, HES Staff, DL Beta, Hog Beta
    edited December 2010
    As Marty suggested, I would recommend opening the console, removing and re-installing the cables on DMX PCB.
  • caffeinefreecaffeinefree Registered User
    edited December 2010
    HI Mitch,
    That was the first thing we tried. Though it fixed it yet it's back. The usb from the DMX board to the motherboard was in but does sit alittle loose on the motherboard end. Can I use a different USB connection (there is one above it) or add a Hub? or tape it secure?
  • caffeinefreecaffeinefree Registered User
    edited December 2010
    Latest....
    So my team and I ran the Hog with the case open and wiggles the usb cable that links the motherboard to the DMX board. Nothing happened. Once we unpluged the usb cable it gave us the same symptoms as when it did during a show. Also noted that the DMX board had two flashing leds on it indicating that it was disconnected. (A software notifier for this problem would be great on a new update) Once plugged back in the Hog and fixtures continued on as they should. Having four usb inputs and only using three we swapped for another and left the "problem one" empty. After testing all usb device ie. touch screens, dmx board and external usb slots, we sealed the Hog back up and backed up our shows. We upgraded the Image Version to 1.6.0 and the update software to 3.1.7. So now we wait. Since then we have run three shows and all good. "knock on wood" But we have been down this road before. Since the first time and the second incident the only constant is the operator. He works again this Tuesday and I will watch every keystroke. Is this an operator error, odd programming glitch showing up for the first time or bad timing when either the motherboard usb chip drops signal or DMX board crashes. Let you all know how Tuesday goes. Thanks for the support.
  • technicktechnick Registered User
    edited December 2010
    Just to clear up a doubt in my mind...

    Does the dmx information in the window freeze or just the physical output?

    If its the window its a software thing probably.

    Maybe.
  • caffeinefreecaffeinefree Registered User
    edited December 2010
    Both. All info in the DMX window feezes and the fixtures stop aswell as opto-spilter LEDs goes dead.
  • caffeinefreecaffeinefree Registered User
    edited December 2010
    Follow up...
    So it seems to be fixed! Since the Image update and the software update plus moving the usb ports around all is good. I'll post once more after the second week for safe measure. Thank you all for your help.
    Merry Christmas and Happy Holidays.

    Dave
Sign In or Register to comment.