Yet another WYSIWYG question

BBCLDBBCLD Registered User, Hog Beta
I am running a Road Hog Full Boar version 3.1.7 build 2826 and a Laptop PC with WYG r25 on Win 7 32 bit. I have the latest Hog connectivity driver, WYG is running in Win XP SP2 compatibility mode. Hog PC is in the same mode and installed on the computer but I am trying not to use it to save on system resources.

I am getting error code 10051 on the connectivity driver and neither the desk nor my PC are showing any signs of connecting. I have done all of the binding, error checks, added a virtual DP, turned off my wireless, firewalls, virus protection, and everything else I could gather from the discussions on the forums. I have not seen that error message code anywhere on the discussions.

Does anybody have any clue as to what that code is and why they won't connect? I feel like I have tried everything but I am not having much success. The error message is new. I was at least getting the IP of the console to pop up even though it still never connected before I installed the latest connectivity driver.

Comments

  • BBCLDBBCLD Registered User, Hog Beta
    edited November 2010
    Okay, I got rid of the error message by reconfiguring the network settings for the thousandth time, but I am still not getting it connected. The PC sees the IP of the Hog but they are still not communicating. What now?
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited November 2010
    Couple of things to try:
    1) Right click and run WYG as Administrator on your Win 7 machine
    2) Check your port number on the console and WYG and make sure they match
    3) Make sure all other network adapters on your Win 7 machine are disabled
  • BBCLDBBCLD Registered User, Hog Beta
    edited November 2010
    Does the user number need to be different?
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited November 2010
    User number should match console number. Are you properly configured in the live menu of WYG to connect? Is the VOB reporting "idle" or "scanning port, connecting"?
  • BBCLDBBCLD Registered User, Hog Beta
    edited November 2010
    That's what I thought. It is saying that it is idle and that it is waiting for connect. Every time I hit connect in WYG it tells me that it cannot connect.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited November 2010
    What is the node type you added in WYG (Wholehog III DP or Wholehog DP8000) and what is it's address number?
  • BBCLDBBCLD Registered User, Hog Beta
    edited November 2010
    I added a DP8k, I don't know how to give it an IP address since it is not really there. Is there something I should do to make it work?

    I am using the internal DP8k for controlling my ArtNet stuff and added a second DP cloned from the first for WYG. I don't know how to assign it a number other than the Net # which is 2. Am I doing something wrong there or is there a step I am missing.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited November 2010
    The connectivity driver along with your network adapter handles all the IP address stuff. It sounds like that is connected together correctly.

    What you should have is:
    1) Two DP8000's patch on the Full Boar (DP8K 1 and DP8K 2)
    2) DP8K 1 should be configure for art-net output from it's fixture link into your art-net fixtures, net nodes, etc...
    3) DP8K 2 should simply be patched with your WYG rig
    3) A single DP8000 in the devices menu in WYG and it's address should be 2 when you look at it's properties.
  • BBCLDBBCLD Registered User, Hog Beta
    edited November 2010
    Thanks Chris! I missed the address on the DP. I thought it was the IP not the unit number, that's where I got tripped up. It works great!
Sign In or Register to comment.