Crash on Record Cue 3.1.7(2826)

barnes2000barnes2000 Registered User, Hog Beta
Wholehog III console
3-DP2000s
Linksys Wireless N router
No Clients online

After upgrading to 2826, I restarted console and loaded an older show from earlier this year. Show loaded fine. DP2Ks updated as well. Started playing around to see if everything was working ok and here's what caused the crash:

Cue 1 running on Master 10.
Live/Group 1 Enter
Changed intensity value of the selected fixtures.
Record Cue 1.5 Enter
CRASH

Did this every time I tried to repro.

The OS Update was done through the splash screen and not through bootup screen. I am going to do a Full Install to see if this issue goes away.

Comments

  • barnes2000barnes2000 Registered User, Hog Beta
    edited November 2010
    Before I do a Full Install, I tried loading a different file and tried the same steps....no crash.

    I guess it is something in that particular show file.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited November 2010
    First try loading the show file and running a check integrity, log off/on, and see if the problem persists.

    Then I would be curious is the problem occurs if you simply try to record anything as cue 1.5 in that list.

    Please upload the show file when you get a chance.
  • barnes2000barnes2000 Registered User, Hog Beta
    edited November 2010
    Chris,

    That worked. All is calm now. Thanks.
Sign In or Register to comment.