Hog PC 3.1.7 install problem

BBCLDBBCLD Registered User, Hog Beta
I am having trouble installing 3.1.7 on my PC. It gets to the end of the install, tells me that there is a network problem, then rolls the install back. I have tried to install and download on a few different networks and I am still having the same problem.

Any suggestions?

Comments

  • quinnquinn Registered User
    edited October 2010
    to generate a log:
    1. copy the installer to your desktop
    2. open a command prompt (Start > All Programs > Accessories > Command Prompt) and type in the following commands, pressing Enter after each.
      • browse to your desktop with
        cd Desktop
        
      • start the install. notice the "l" in "/l*xv" is a lowercase "L"
        msiexec/i Hog3PC-Win32-golden_3-1-7-2826.msi /l*xv .\hoglog.txt
        
    3. interact with the installer, making choices and clicking OK/Next as necessary.
    after the installer exits, please find hoglog.txt on your desktop, .zip it, and attach here.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited October 2010
    What is your operating system? Do you have a previous version of Hog3PC currently installed?
  • BBCLDBBCLD Registered User, Hog Beta
    edited October 2010
    Chris,

    I am using XP SP 3 and I am running Hog 3.1.6.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited October 2010
    I have a feeling it's failing during the un-install portion of the install. Try simply uninstalling 3.1.6 through Window's add/remove programs and then try installing 3.1.7. Also make sure you are right click and saving the msi to a location on your computer before trying to install Hog3PC.
  • BBCLDBBCLD Registered User, Hog Beta
    edited October 2010
    Thanks. I will try that.
  • BBCLDBBCLD Registered User, Hog Beta
    edited October 2010
    Chris,

    I tried and tried and it never worked so I had my computer re-imaged because of several errors. Now however, I can install but can't open. I am not on Windows 7 32 bit and I am getting an unknown exception error. Any suggestions?
  • quinnquinn Registered User
    edited October 2010
    BBCLD wrote: »
    I tried and tried and it never worked

    do you still suffer a dead-on-arrival Wholehog experience?
  • BBCLDBBCLD Registered User, Hog Beta
    edited October 2010
    I am not quite sure how to take that. :)
  • quinnquinn Registered User
    edited October 2010
    if the information in this technote has not yet been provided to you, please apply its very last workaround to your new 3PC system.
  • BBCLDBBCLD Registered User, Hog Beta
    edited November 2010
    Thanks Quinn! That seemed to work. I hadn't seem that tech note before.
Sign In or Register to comment.