Slight Problem with intensity when running efx engine

JEmanuelJEmanuel Registered User
I've had this happen a few times to me and I've tried to figure out how to work around it but no luck so far.

I have a rig consisting of LED's, and Moving Lights.

I control the intensity of the units through separate cuelists that are associated with masters. (ex. list 1 has the led units at 100%, list 2 are the spot units at 100%, and list 3 are wash units at 100%. I then bring these to masters 2.3.4 to control them via the faders).

Let's say I have master 2 (the led's) at 50%.

When i run an intensity effect (as in a chase) the led's bump up to 100% while running the effect and bypass the set level on master 2.

I've tried to cancel the intensity bump by setting the priority level of the cut on master 2 to a higher level. It worked keeping the LED's at the 50% level, however the effect did not run with the list at a higher priority.

As a quick work around I've just lowered the grand master while running these effect but of course this also effect the spots and washes as well.

How can I have it where I can run an intensity effect on the led's while having the overall intensity of the unit still controlled by a separate cue list as opposed to bumping up to full?

Thanks.
Justin

Comments

  • J CriminsJ Crimins Registered User
    edited August 2010
    Justin,
    Instead of controlling the units with separate cuelists, perhaps use inhibitive masters to control the intensity of each group of fixtures.
  • JEmanuelJEmanuel Registered User
    edited August 2010
    Thanks John.

    I'll try this next time I'm in front of the console.
Sign In or Register to comment.