Fixture Builder caused show file to become unusable

lampierichardlampierichard Registered User
I have been running HOG 3PC very successfully for a few years now and have always been able to create fixtures on the fly with no problems. However I have recently bought a new PC and installed v3.1.6 (b2773). Everything has run pretty smoothly until I tried to create a new personality. The personality created and was patchable and usable until I logged out of the show. Now I can't log back into the show. If i create any kind of fixture it doesn't seem to allow me to ever use the show again. I have tried creating backups and they wont load and I can't merge the original show. Any ideas?

Cheers

Richard Wolfgang
LD - Lacuna Coil

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited June 2010
    Do you get an error message when trying to load the show or does it just hang on loading the desktop?
  • lampierichardlampierichard Registered User
    edited June 2010
    The starting server box comes up then a new window with the error message that the show cannot be loaded with an OK button. Press the OK button and the server continues to try to load and finally the box comes up with Cannot Start Server WAIT or OK. If you slect ok it goes back to the main show select window otherwise it keeps trying to start server and failing.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited June 2010
    Okay, thanks for the information. I will try to reproduce this here in the lab first as I know it will be difficult to send me a show file if you cannot load it to back it up.
Sign In or Register to comment.