iPC Monitor config problem

joeshepardjoeshepard Registered User
I've just done the iPC motherboard upgrade and I'm running into a problem with detecting and calibrating my touchscreens.

Everything else seems to be working properly.

First the video seems to be showing up properly on both touchscreens.

When I go to "detect touchscreens" it lists 2 screens but lists them both as "Device 1". I can't remember if this happened before the upgrade or not.

When I try to calibrate them the right screen calibrates correctly but when I try to calibrate the left screen (the one connected to the video card) the calibration screen opens up on the right screen but responds to touching the left screen.

I also tried connecting my 3rd monitor using a DVI to VGA connector (as I did before the upgrade). It shows up as "device #2" but again when I try to calibrate it the calibration screen shows up on the same right hand display.

It may be normal but none of the monitors show up as USB devices in the USB device list.


Things I've tried:

just about every USB combination I could think of. No change

I physically switched the right and left video monitors. No change

I tried swapping the monitors in the calibration screen. No change

Upon the advice of Joe Haller at Barco I downloaded the Bios settings and checked them. They all seemed to be correct.

I did a fresh complete erase and reinstall of the hog software image. No Change.

Observations:

It seems that the hog is seeing all of the USB inputs from the monitors as belonging to the right hand video screen.

I'm wondering if there is another (USB?) Bios setting that I'm missing?

Any and all ideas are welcome!

Thanks,

Joe

Comments

  • kurtiswilkkurtiswilk Registered User
    edited May 2010
    Hi joe

    I had a much similar issue.

    I also tried all the above as well as the right click and remove device option.

    I needed to do a complete XPe image. It worked right away after that.

    Hope this helps

    Kurtis
  • joeshepardjoeshepard Registered User
    edited May 2010
    Kurtis,
    You're the man!

    I had done the complete Xpe reinstall but had forgotten about the right click remove devices command. I was just disconnecting them and plugging them back in. They'd disappear from the menu but they were obviously being remembered upon re-detection.

    You're a life saver.

    All is great now!


    Joe
Sign In or Register to comment.