console crashed

sandersander Registered User
edited September 2007 in Wholehog Lighting Control
we had some problems with our hogIII console
it happend on difference days the last week and all of them had the same crash, two black screens and a white cross mouse-pointer.
1 deleting a group
2 pressing choose 5, 4 was active
3 closing the output window
pig open backspace didn't work

an other thing was after the second crash, we powercycled the hog and the dp and loaded the show again. 4 was still active, the fader was physical at full and also on the screen above. the strange thing was that choose 5 physical was at full and the fader at the screen was at zero. i never saw it before, except when changing pages.

with regards,
san

Comments

  • kmk001kmk001 Registered User
    edited August 2007
    I got problem when i create a fixture for my GLP Light
  • teericksonteerickson Registered User, HES Alumni
    edited August 2007
    Sander,

    What software version are you running?
    Can you reproduce the problem?

    Do you have the "Remember fader values" preference turned on? That may cause your faders to set different levels when a page is loaded. One other possibile cause would be if you had been using restore activity macros.

    Thanks.
  • sandersander Registered User
    edited August 2007
    tom,
    we are running on software version 2.2.1, so the latest.
    i couldn't reproduce the errors, and there was no log written.
    remember fader values is turned on, but we are only using one page, so we don't flip. it happened on loading the show, and normaly the fadervalues are the same as on the console, i thought?
  • teericksonteerickson Registered User, HES Alumni
    edited September 2007
    Sander,

    You're correct. At show load, previous fader levels are not restored, even if "Remember Fader Values" is turned on.

    I'm not entirely sure what happened, and without a way to reproduce the problem or a description of an error message, I doubt that we'll be able to track this down. We're going to keep looking for this as we test. Please let us know if you see the problem again.

    Thanks.
Sign In or Register to comment.